Quickstart

Dependencies

  • python 2.7 or python >= 3.3

Installation / Update

You may install it as root to make it available to all users.

sudo pip install -e git+https://rolln.de/knoppo/tcprocd.git#egg=tcprocd

Debugging

Set log level to info or debug to get more verbose output:

tcprocd --log-level=info

Tests

If you have 2 or more python interpreters installed you can test them all at once using pip install tox && tox

Or run ./setup.py test or python setup.py test to run the tests with your default/current interpreter.